Wednesday, October 21, 2015

Java EE compatibility - JBoss EAP , JBoss AS, JBoss WildFly

Java EE compatibility

 http://www.oracle.com/technetwork/java/javaee/overview/compatibility-jsp-136984.html

Java EE 7


JBoss EAP 7 - Enterprise version - no official date yet

JBoss WildFly  8/9/10 - Community version http://wildfly.org/

Weblogic 12.2.1 - https://docs.oracle.com/middleware/1221/wls/NOTES/whatsnew.htm#NOTES107
https://blogs.oracle.com/WebLogicServer/entry/announcing_oracle_weblogic_server_12 

Java EE6


JBoss EAP 6 - Enterprise version - http://www.jboss.org/products/eap/overview/

JBoss AS 7  - Community version - discontinued - project moved to WildFly  ( archived downloads are here http://jbossas.jboss.org/downloads.html )

Weblogic 12.1.3 -  http://www.oracle.com/technetwork/middleware/weblogic/downloads/wls-main-097127.html

No comments:

Post a Comment